Erroneous Compatibility Warning With Edit In Photoshop

If you upgraded your Lightroom and Photoshop today, be aware that there is a bug. When you select the Edit In Photoshop from Lightroom CC 2015.10/Lightroom 6.10 you recieve the following compatibility warning despite having Camera Raw 9.10 installed:

pserror

This is an error and you should ignore it and select “Open Anyway” to edit your image with full Photoshop compatibility. Apparently, Adobe is aware of this error and is working on it.

Leave a Reply